+10
Fixed
J Street 7 years ago • updated by anonymous 3 years ago 10
Like 99% of the images I am trying to upload today have broken links that give me a 502 error message.

I can upload and edit the pictures fine, but when I get to the final screen almost all of the link are broken.

Answer

Answer
Fixed
After some research and probing, it appears that the problem was isolated to one of Voxel's DNS recursors. This issue has been solved and all links should be working again.
Same here... I'm getting lots of "Failed to load resource: the server responded with a status of 502 (Proxy Error)"
Even on the thumbs. thanks
+1
The same. Are any official comments?
Answer
Fixed
After some research and probing, it appears that the problem was isolated to one of Voxel's DNS recursors. This issue has been solved and all links should be working again.
Thanks a lot. Everything is working
+1
Again the same problem, on almost all my photos i've "The image you are requesting doesn't exist or is no longer availible".
Same issue here. Almost al my photos show "The image you are requesting doesn't exist or is no longer available". Contacted support, still no feedback.
There's a fixed tag on this comment, but I still can't upload images without getting broken links.
I sent an e-mail but thought I should post that some of my newer images don't load. If I keep refreshing, they will but even then, if I click the image, some won't load.

Interestingly enough, I can click to edit the image and it will show, yet it's still not showing on the main page or within the album...

Edit: Ok, still a little slow but images are starting to show up now...
They are not working at all. I'm here in Dubai (not Europe) and photos are not working.