+3

i.imgur.com links not loading

Keko 6 years ago • updated by Gerry Boyd 4 years ago 6

This morning when I came into work, I noticed i.imgur.com links do not load. If I go to imgur.com the page loads, but there are no pictures. It was working fine yesterday.

This is what it looks like: http://img196.imageshack.us/img196/8646/screenshot2011100423232.png

I have tried the following:

-Hosts file entries, nothing seems to work

-Imgur -> Filmot script - script failed referencing 'document'

-Ingur -> Filmot Chrome Addon, only works on the first page of RES, then stops

-Switching to Google's DNS, no effect

-Changing IP's

I can ping i.imgur.com. All browsers on my machine are affected. Other machines on my network are unaffected, so I know it is not blocked for us. Does anyone have any advice? This is maddening.

If I try to load an i.imgur.com link all I get is a blank white page and the tab says "qus4p.png (1x1)"


Was working perfectly fine yesterday. My network does not have i.imgur.com blocked, any other machine can access it.

+1

 Turn off Kaspersky Internet Security. It worked for me.

+1

That's an interesting solution and quite possible, I can't access imgur images on my computer but it works fine on a multitude of mobile devices on the same network so it can't be the connection and must be something more local.

+1
It's Kaspersy anti-banner plugin. Turn it off.

 

+1

No, I think its something else, but definitely kaspersky, I turned the plugin off and restarted chrome but imgur still will not load images.

It is the Anti-Banner, I fixed mine.


If you go to Anti-Spy, click Settings for Anti-Banner. Go to whitelist and add *.imgur.com


Fixed my problem. When you go back to imgur make sure you do a full refresh Ctrl + f5 or Ctrl + reload page button

I'm on a chrome book and getting blanks too.