+1
Corrigé

Firefox 7.0+

Jorge Reza il y a 8 ans mis à jour par Alan Schaaf (Founder) il y a 8 ans 0
Great extension. Unfortunately, Firefox 7.0+ is incompatible with this extension. I would appreciate an update.

Thanks millions.

Solution

Solution
Corrigé
I'm using Firefox 8 beta and it still works great. Are you sure you have the latest version?
Solution
Corrigé
I'm using Firefox 8 beta and it still works great. Are you sure you have the latest version?