0
Fixed

Plugin Prompt Fails to Find Plugin

J Street 9 jaar geleden bijgewerkt door Alan Schaaf (Founder) 9 jaar geleden 1
I keep clicking advanced editing and firefox prompts me to download a plugin, but when I click ok, it says no suitable plugin can be found. What's going on? I need to resize my pics and I can't do it now. I'm using firefox 3.6.17 on a mac running osx 10.6.7.

Antwoord

Antwoord
Fixed
Are you sure you have Flash? Feather uses Adobe Flash for processing large images.
Aviary Feather does not seem to require Adobe Flash so it is not likely to be a plugin problem. 

Maybe the version of Firefox you are using is not capable of handling the HTML5 feature required by Feather. 

That would be my best guess. You might want to consider upgrading to Firefox 4. 
Antwoord
Fixed
Are you sure you have Flash? Feather uses Adobe Flash for processing large images.